OL2002: CIW - Hotmail May Stop Responding When You Start Outlook for the First Time (281045)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q281045

SYMPTOMS

When you start Outlook with the Hotmail service configured in the profile, it may stop responding (hang) when you try to connect.

CAUSE

This problem occurs when you deploy Outlook 2002 with the Custom Installation Wizard (CIW) and you use the variable %USERNAME% as your user name in the Hotmail service. However, your Hotmail user name is not the same as your Microsoft Windows log on user name. When Outlook tries to connect by using the incorrect user name, it stops responding.

RESOLUTION

To resolve this problem, manually configure your Hotmail log on as the same as your Windows log on user name before you start Outlook 2002.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:4/17/2002
Keywords:kbbug KB281045