OL2002: Outlook Does Not Dial Second Account and Error Message Reports"Port Is Already in Use" (280852)
The information in this article applies to:
This article was previously published under Q280852 SYMPTOMS
When Outlook is configured to use two accounts, and the default account connects through a local area network (LAN) or through a LAN that has Dial-Up Networking (DUN) backup, the default account dials normally. However, Outlook cannot initiate a DUN connection for the second account.
When Outlook attempts to download messages from the second account, the Outlook Send/Receive Progress dialog box displays the following error message:
Task 'e-mail account name - Sending and Receiving' reported error (0x80070279): 'The port is already in use or is not configured for Dial-Up Networking dial out.'
CAUSE
This behavior can occur if Microsoft Internet Explorer is configured to connect by using a modem. On a computer that is not connected to the LAN through a network card, Internet Explorer uses the default connection and remains connected. Because Internet Explorer initiates the connection, Outlook cannot end the connection and therefore cannot dial the connection for the second account.
WORKAROUND
To work around this behavior, configure the default account to connect through a modem so that Outlook initiates the connection and can therefore end the connection. To configure the default account:
- Click the Tools menu, and then click E-mail Accounts.
- Click View or change existing e-mail accounts, and then click Next.
- Double-click the default e-mail account, and then click More Settings.
- On the Connection tab, click Connect using my phone line.
- Under Use the following Dial-Up Networking connection, click the DUN connection that Internet Explorer uses.
- Click OK.
- Click Next, and then click Finish in the E-mail Accounts dialog box.
Modification Type: | Major | Last Reviewed: | 8/6/2002 |
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Keywords: | kbnetwork kbprb KB280852 |
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