Error message: This e-mail address already exists in this organization (280765)
The information in this article applies to:
- Microsoft Exchange Server 2003 Enterprise Edition
- Microsoft Exchange Server 2003 Standard Edition
- Microsoft Exchange 2000 Server
This article was previously published under Q280765 SYMPTOMS
When you create a new user in the Active Directory Users and Computers snap-in and add an address in the Create Exchange Mailbox box, you may receive the following error message:
This e-mail address already exists in this organization.
No: c10312e7
CAUSE
This issue can occur if an object in Active Directory already has the address that you are attempting to add to the user's e-mail addresses list.
RESOLUTION
To resolve this issue, use either of the following methods:
Method One- Start the Exchange System Manager.
- Click to expand the Recipients container.
- Right-click All Address Lists, point to New, and then click Address List.
- Click the Filter Rules button and verify that it is set to Exchange Recipients (the default setting).
- Click the Advanced tab, click Field, and then click User.
- Click E-mail Address.
- In the Condition box, click Starts with, and then in the empty box to the right, type the first few letters of the address that you want to search for.
- Check the lower window for matches.
If you find objects that have the same e-mail address as the one you are trying to add, either change the e-mail address for this object or delete the address if it is longer needed. Repeat the same process for public folders, contacts and groups, but use the following modifications:
- In step 5, point to User, and then change the setting to Public Folder, to Contact, or to Group.
- In step 6, click E-mail Address or Alias if the E-mail Address option is not available.
Method Two
If you have completed method one, and you did not find an e-mail address that is the same as the address that you want to add,
use Network Monitor to do a trace between the Exchange computer and a workstation that has System Manager tools and Active Directory tools installed.
- Start the Network Monitor trace.
- Go to the workstation and re-create the error message.
- Stop the Network Monitor trace.
- Click Capture, and then scroll down to display the captured data.
- Click Display, click Filter, and then double-click Protocol.
- Click Disable all, and then in the right column, click to enable LDAP.
- Click OK twice.
- Look for a SearchRequest entry that has a detail window which lists the LDAP: Attribute Type. Under LDAP: Attribute Type, the following value is displayed:
LDAP: Attribute Value = SMTP: something@something.com This is the address that you are trying to add to the user. - Go to the next pane in the Summary window. A SearchResponse entry is displayed which reports the object that owns the e-mail address in question. This information is found under: LDAP: ProtocolOP: SearchResponse. Expand the container until you find the following value:
LDAP: Attribute Value = CN=something, CN=something, DC=something This object location owns the e-mail address in question. - Find this object in the Active Directory Users and Computers snap-in, and then change the e-mail address or delete this object if it is no longer needed.
Modification Type: | Major | Last Reviewed: | 7/5/2006 |
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Keywords: | kberrmsg kbprb KB280765 |
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