Streaming Content Constantly Rebuffers During Playback (280748)



The information in this article applies to:

  • Microsoft Windows Media Player 7 for Mac

This article was previously published under Q280748

SYMPTOMS

When you play back streaming audio or video content, the playback is constantly interrupted and the data buffers again.

CAUSE

This problem occurs for one of the following reasons:
  • There may be heavy traffic on the multimedia server or the Web server that is hosting the content that you are trying to play.

    -or-
  • You may not currently have enough network bandwidth available for the stream that you are trying to play.

WORKAROUND

To work around this problem, select a lower bit rate stream if multiple streams are available for the content. To select a lower bit rate stream, follow these steps:
  1. On the Edit menu, click Preferences.
  2. Click Connection, and then select a lower speed than the one that is currently set.
NOTE: If you are trying to play content at peak hours, you can work around this problem by playing the content at a different time.

MORE INFORMATION

If you use multiple bit rate files, the content provider can offer several different bit rates in a single .asf file. When you use Windows Media Player 7 for Mac, the server checks the preference setting for connection speed of the player and delivers the appropriate stream.

Modification Type:MinorLast Reviewed:1/15/2006
Keywords:kbpending kbprb KB280748