Error 0x8002802B When You Run Commerce Server Business Desk Client (280699)
The information in this article applies to:
- Microsoft Commerce Server 2000
This article was previously published under Q280699 SYMPTOMS
When you run the Commerce Server Business Desk client, you may receive the following error message:
Error Type:
Active Server Pages (0x8002802B)
An error occurred while creating object 'g_MSCSAdminEventLog'.
CAUSE
During Commerce Server Setup, in the Services Account dialog box, you must specify the Windows user name and password for the following Commerce Server services: List Manager, Direct Mailer, and Predictor. Setup automatically gives these Windows accounts the Log On as a Service right.
In the same dialog box, you must specify an account under which Event Logging will be performed. This account is used in the Commerce Event Logging COM+ package that Setup creates.
This problem occurs because, when you change the password of the account that is used for the Commerce Event Logging COM+ package, you must also change the password in Component Services and restart Internet Information Server (IIS).
RESOLUTION
To change the password in Component Services:
- On the Start menu, point to Programs, point to Administrative Tools, and then click Component Services to start the Component Services Microsoft Management Console (MMC).
- Click to expand the following nodes:
- Component Services
- Computers
- My Computer
- COM+ Applications
- Commerce Event Logging
- Right-click Commerce Event Logging, and then click Properties.
- In the Commerce Event Logging Properties dialog box, on the Identity tab, in the Password list box, type the new password.
- In the Confirm password list box, type the new password again, and then click OK.
- At a command prompt, type the following command to restart IIS:
Modification Type: | Major | Last Reviewed: | 12/16/2000 |
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Keywords: | kbDSupport kbprb KB280699 |
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