XL2002: Detect and Repair Does Not Reset Customized Toolbar Settings (280650)
The information in this article applies to:
This article was previously published under Q280650 SYMPTOMS
When you use Microsoft Excel 2002, and you attempt to restore the default settings by using the Detect and Repair command on the Help menu, your customized toolbar settings may not return to default as expected.
This behavior may occur even though you receive confirmation that the settings have been reset to the default settings during the Detect and Repair process.
CAUSE
This behavior occurs if you click Ignore when the Close Office Programs dialog box appears during the Detect and Repair process. If you do not quit Excel at this point, the customized toolbars are not reset even though you receive a confirmation message stating the defaults have been reset.
For an example of this behavior, follow these steps:
- Start Excel.
- In the Tools menu, click Customize.
- On the Toolbars tab, click to select all of the toolbar check boxes, and then click Close.
- On the Help menu, click Detect and Repair.
- Click to clear the Restore my shortcuts while repairing check box. Click to select the Discard my customized settings and restore default settings check box, and then click Start.
- When the Close Office Programs dialog box appears, click Ignore.
Note the message:
Reset of settings to default succeeded.
- Follow the remaining instructions for the Detect and Repair procedure.
- When the reinstallation of Office is complete, restart Excel.
Notice that the toolbar settings remain intact.
WORKAROUND
To work around this behavior, quit Excel when the Close Office Programs dialog box appears, and then click Retry to continue the Detect and Repair process.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 3/31/2001 |
---|
Keywords: | kbbug KB280650 |
---|
|