SMS: Client Installation Process Stops Responding on Windows 95 and Windows 98-based Computers (280518)
The information in this article applies to:
- Microsoft Systems Management Server 2.0
This article was previously published under Q280518 SYMPTOMS
In a network that has a large number of domains, Microsoft Windows 95- and Windows 98-based client computers may not install the SMS client software. The client installation process may stop responding before the core components are installed.
CAUSE
This issue can occur when more than 32 client connection accounts have been defined for the installation of the client software.
WORKAROUND
To work around this issue, reduce the number of client connection accounts. To do this, create only a few accounts in the master domain and add them to any resource domains where the clients reside.
Modification Type: | Minor | Last Reviewed: | 1/14/2006 |
---|
Keywords: | kbBug kbClient kbConfig kbnetwork kbnofix kbprb kbSecurity KB280518 |
---|
|