Cannot Open or Print Fonts If the Fontview.exe File Is Missing (280462)



The information in this article applies to:

  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98

This article was previously published under Q280462

SYMPTOMS

When you try to open or print any of the fonts in the Fonts folder, you may experience the following symptoms.

Windows Millennium Edition (Me)

Although the Open and Print commands are available, you may not receive an error message that indicates a problem exists, or you may receive the following error message:
Error Starting Program
The c:\windows\fontview.exe file appears to be corrupt. Reinstall the file, and then try again.

Windows 98

You may receive the following error message:
Program Not Found
Windows cannot find fontview.exe.
This program is needed for opening files of type 'TrueType Font file'.

CAUSE

This issue can occur if the Fontview.exe file is missing or is damaged. The Fontview.exe file is required for opening and printing fonts.

RESOLUTION

To resolve this issue, extract a new copy of the Fontview.exe file to the Windows folder. For additional information about how to extract files, click the article number below to view the article in the Microsoft Knowledge Base:

129605 How to Extract Original Compressed Windows Files

MORE INFORMATION

For additional information about an inability to open or print fonts, click the article number below to view the article in the Microsoft Knowledge Base:

254766 Unable to Open or Print Fonts Correctly


Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kbenv kberrmsg kbprb KB280462