Error Message: Unable to Connect to the Internet Proxy Server (280453)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q280453 SYMPTOMS
When you try to view the Small Business Server (SBS) 4.5 "Manage Internet Access" page from "More Tasks" in the SBS Console, you may receive the following error message:
Unable to connect to the Internet Proxy Server.
When this occurs, Event Viewer messages are not logged for the error message.
CAUSE
This behavior may occur if the IP address of the SBS server is changed from the default setting of 10.0.0.2 before Proxy has been configured. You may also see this behavior if changes have been made to the server's TCP/IP settings and the server has not yet been restarted.
RESOLUTION
To resolve this issue, run sbssetup /reinstall from the Sbsadmin\i386 folder on the SBS 4.5 CD-ROM number 3, or restart the server.
For additional information about using the 'sbssetup /reinstall' command, click the article number below
to view the article in the Microsoft Knowledge Base:
226331 Reinstalling the Small Business Server Console
Modification Type: | Major | Last Reviewed: | 12/10/2000 |
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Keywords: | kberrmsg kbprb KB280453 |
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