TWAIN Device May Not Function on Hewlett-Packard OfficeJet Series Printer After Upgrading to Windows Me (280441)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q280441
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

When you upgrade to Windows Millennium Edition (Me), programs that use TWAIN functionality may not recognize the scanner functionality on Hewlett-Packard (HP) OfficeJet series printers.

CAUSE

Because of the changes in TWAIN support in Windows Millennium drivers, the HP Twain functionality will no longer function.

RESOLUTION

Hewlett-Packard has provided a TWAIN Patch to fix the issue under Windows Millennium for their HP OfficeJet K Series, G Series, T Series, and OfficeJet 700 Series. Please refer to the following Hewlett-Packard Web site for additional information: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
For assistance with installing, and configuring the patch, please contact Hewlett-Packard technical support.

MORE INFORMATION

The OfficeJet series printers are all-in-one devices that provide printing, faxing, scanning, and copying functionality. TWAIN is the application program interface that allows communication between software programs, and image acquisition devices.

Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kb3rdparty kbHardware kbprb KB280441