OL98: Category Information Is Missing When You Receive a Digitally Signed Message (280424)
The information in this article applies to:
This article was previously published under Q280424 SYMPTOMS
When you receive a digitally signed message and then click Options on the View menu, the Categories field may be blank, even if the sender selected one or more categories.
CAUSE
This problem occurs because the message was sent by an Outlook client that was installed in a configuration different than your own. For example, you can experience this problem if you are running Microsoft Outlook 98 or Outlook 2000 in Corporate or Workgroup (CW) mode and you receive a digitally signed message from someone who has Outlook 98 or Outlook 2000 configured in Internet Mail Only (IMO) mode. The same problem occurs if the opposite is true.
WORKAROUND
To resolve this problem, both clients must be running Outlook in the same configuration or the message must be sent without a digital signature. For additional information, click the article number below
to view the article in the Microsoft Knowledge Base:
195507 OL2000: Switching from One Installation Type to Another
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 12/1/2000 |
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Keywords: | kbbug KB280424 |
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