XCCC: Unable to Connect to Exchange Server By Using POP3 (280096)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q280096

SYMPTOMS

When you try to connect to Exchange Server by using Post Office Protocol 3 (POP3), you may be prompted for logon credentials numerous times, and you may not be able to log on successfully.

CAUSE

This issue can occur if you have installed the Norton Anti-Virus 2000 program on the computer and the Popproxy.exe service is running.

RESOLUTION

To resolve this issue, disable or remove Popproxy.exe.

MORE INFORMATION

If you connect to port 110 by using telnet, you receive the following banner:

18:33:22 POP3: 18:33:23 [rx] +OK POP3 server ready

POP3: 18:33:23 [tx]

However, this banner is not the Exchange Server POP3 banner.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kb3rdparty kbprb KB280096