Setup Runs in the Background After the To Do List Starts at the End of the BackOffice Installation (279981)



The information in this article applies to:

  • Microsoft Small Business Server 2000
  • Microsoft BackOffice Server 2000

This article was previously published under Q279981

SYMPTOMS

After you restart the computer the final time during the installation of Small Business Server 2000 or BackOffice Server 2000, the To Do List appears so that you can complete the user-defined configuration of the server. In addition, by viewing the taskbar or Task Manager, you see that Setup is still running.

You may receive either of the following error messages:
Please wait while setup initializes
Setup is loading installation components.
This may take a minute or two.

CAUSE

This problem occurs because the To Do List is being started from the Suite Integration Toolkit. Setup will not end until you close the To Do List.

RESOLUTION

To resolve this problem, closing the To Do List to end Setup.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

You can start the To Do List from the Small Business Server Administrator Console or BackOffice Server Management Console. It will also start after you install Small Business Server or BackOffice Server components.

Modification Type:MinorLast Reviewed:1/25/2006
Keywords:kbpending kbprb kbsetup KB279981