Unable to Download Mail from the POP3 Server (279957)



The information in this article applies to:

  • Microsoft Small Business Server 2000

This article was previously published under Q279957

SYMPTOMS

When you click Retrieve Now on the Connect and Download tab of the "Connector for POP3 Mailboxes Properties" in Exchange System Manager, you may receive the following error message:
Initialization error.

No mail can be downloaded from the Post Office Protocol 3 (POP3) server.

CAUSE

This behavior can occur if the Microsoft Exchange Connector for POP3 Mailboxes service is stopped. This service can be stopped under the following circumstances:
  • The service's startup value has been set to "Disabled".
  • The service has been manually stopped by using the Services snap-in in Administrative Tools.
  • The net stop mspop3connector command has been used.

RESOLUTION

To resolve this behavior and restart the Microsoft Exchange Connector for POP3 Mailboxes service, you must perform the following steps:
  1. Click Start, click Programs, click Administrative Tools, and then click Services to start the Services tool.
  2. In the list of services, right-click Microsoft Connector for POP3 Mailboxes, and then click Start to restart the service.
  3. Close the "Microsoft Connector for POP3 Mailboxes Properties" in the Exchange System Manager and attempt to download the messages again by reopening the "Connector for POP3 Mailboxes Properties", and then clicking the Retrieve Now button.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:1/18/2006
Keywords:kbbug kbenv kberrmsg kbpending KB279957