Stopping ISACTR Stops Dial-On-Demand & Persistant Connections (279925)



The information in this article applies to:

  • Microsoft Internet Security and Acceleration Server 2000

This article was previously published under Q279925

SYMPTOMS

Stopping the Internet Security and Acceleration (ISA) Server Control service (ISACTRL) also stops the Routing and Remote Access service. This causes any currently open Routing and Remote Access connections (dial-on-demand connections or persistent connections) to be dropped. to be dropped.

If incoming remote access connections are open, any connected users will be dropped and will not be able to dial back in until you restart the Routing and Remote Access service.

CAUSE

This problem occurs because the Routing and Remote Access service is dependent on the ISACTRL service.

WORKAROUND

To work around this problem, you can select and stop individual ISA services such as Web Proxy in the ISA Microsoft Management Console (MMC). However, you cannot stop ISACTRL in the ISA MMC because it is not exposed there, so stopping the ISA services this way would not stop the Routing and Remote Access service.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

If you restart the ISACTRL service by right-clicking and choosing to restart, this also stops and restarts all dependent services. However, you will have to re-establish any Dial-on-demand connections.

The services that are stopped in addition to Routing and Remote Access include:
  • Scheduled Cache Content Download
  • Web Proxy
  • Firewall

Modification Type:MinorLast Reviewed:1/15/2006
Keywords:kbenv kbprb KB279925