Stopping ISACTR Stops Dial-On-Demand & Persistant Connections (279925)
The information in this article applies to:
- Microsoft Internet Security and Acceleration Server 2000
This article was previously published under Q279925 SYMPTOMS
Stopping the Internet Security and Acceleration (ISA) Server Control service (ISACTRL) also stops the Routing and Remote Access service. This causes any currently open Routing and Remote Access connections (dial-on-demand connections or persistent connections) to be dropped. to be dropped.
If incoming remote access connections are open, any connected users will be dropped and will not be able to dial back in until you restart the Routing and Remote Access service.
CAUSE
This problem occurs because the Routing and Remote Access service is dependent on the ISACTRL service.
WORKAROUND
To work around this problem, you can select and stop individual ISA services such as Web Proxy in the ISA Microsoft Management Console (MMC). However, you cannot stop ISACTRL in the ISA MMC because it is not exposed there, so stopping the ISA services this way would not stop the Routing and Remote Access service.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 1/15/2006 |
---|
Keywords: | kbenv kbprb KB279925 |
---|
|