XADM: Error 80004005 When You Expand Exchange 2000 Public Folders in Exchange System Manager (279863)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q279863

SYMPTOMS

When you use Exchange System Manager to view public folders, you may receive the following error message when you try to expand the Public Folders tree:
Exchange System Manager
The operation failed.

ID no: 80004005
Exchange System Manager

CAUSE

If the Exadmin virtual directory in Microsoft Internet Information Services is configured to require Secure Sockets Layer (SSL), you receive this error message when you try to expand public folders.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

301378 How to Obtain the Latest Exchange 2000 Server Service Pack

WORKAROUND

To work around this issue, disable SSL:
  1. Click Start, point to Programs, click Administrative Tools, and then click Internet Services Manager.
  2. Click your server, and then expand the Web site that contains the Exadmin virtual directory. The default Web site is "Default Web Site."
  3. Right-click the Exadmin virtual directory, and then click Properties.
  4. Click the Directory Security tab.
  5. Under Secure Communications, click Edit. (If the Edit button is unavailable, you do not have Secure Communications enabled for this Web site, and this is not the cause of your 80004005 error message.)
  6. Click to clear the Require secure channel (SSL) check box.
  7. Click OK twice.
  8. Close Exchange System Manager, and then reopen it.

    You should now be able to access the Public Folder tree in Exchange System Manager.

STATUS

This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 2.

MORE INFORMATION

For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

289492 XADM: Troubleshoot 80004005 Public Folder Error in Exchange System Manager

282076 XADM: Error ID 80004005 Occurs When Viewing Public Folders in Exchange System Manager


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbbug kberrmsg kbpending KB279863