Internet Explorer May Not Convert Jobs to Task Scheduler Jobs When You Upgrade to Internet Explorer 5 (279830)



The information in this article applies to:

  • Microsoft Internet Explorer 5.5 for Windows NT 4.0 SP 1
  • Microsoft Internet Explorer 5.01 for Windows NT 4.0 SP 1
  • Microsoft Internet Explorer 5.5 for Windows 98 Second Edition SP 1
  • Microsoft Internet Explorer 5.01 for Windows 98 Second Edition SP 1
  • Microsoft Internet Explorer 5.5 for Windows 98 SP 1
  • Microsoft Internet Explorer 5.01 for Windows 98 SP 1
  • Microsoft Internet Explorer 5.5 for Windows 95 SP 1
  • Microsoft Internet Explorer 5.01 for Windows 95 SP 1
  • Microsoft Internet Explorer 5.5 for Windows 2000 SP 1
  • Microsoft Internet Explorer 5.01 for Windows 2000 SP 1

This article was previously published under Q279830

SYMPTOMS

Task Scheduler jobs that you create when you have Internet Explorer 4.x installed on your computer may not be converted properly when you upgrade to Internet Explorer 5 or later.

CAUSE

Task Scheduler jobs are stored in the registry after you create them by using Task Scheduler. When you upgrade your computer to Internet Explorer 5 or later, these Task Scheduler jobs should be converted to job files on your hard disk, and then the tasks in the registry should be deleted; however, some scheduled tasks that are stored in the registry may be skipped and not converted to job files during the upgrade to Internet Explorer 5 or later.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English-language version of this fix should have the following file attributes or later:
   Date        Time    Size     File name    Platform  Operating system
   --------------------------------------------------------------------
   11/16/2000  01:20p  233,232  Mstask.dll             Windows 95
                                                       Windows 98
                                                       Windows 98 
                                                        Second Edition
   11/16/2000  01:20p  222,480  Mstask.dll   Intel     Windows NT
                                                       Windows 2000
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To recover AT Scheduler jobs that may have been skipped during the upgrade, run the following command at a command prompt after you apply the hotfix:

mstinit.exe /setup


Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE kbUpgrade KB279830