XADM: Error Message Occurs When You Attempt to Mount the Public Folder Store (279652)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q279652 SYMPTOMS
When you attempt to mount the public folder store, you may receive the following error message:
The store could not be mounted because the Active Directory information was not replicated yet.
When you click either Retry or Cancel, you receive the following error message:
The Microsoft Exchange Information Store service could not find the specified object. ID no:c1041722
CAUSE
This issue can occur because the public folder tree that is associated with this public folder store does not have the permissions that are required to mount the public folder store. This behavior occurs if the computer account of the server does not have the correct permissions, or does not have any permissions to the public folder tree.
These permissions may have been removed if you made the following changes to the configuration:
- You cleared the Allow Inherited Permissions check box.
-and- - You made either of the following changes:
- You selected the Remove permissions option, and then explicitly gave users permissions.
-or- - You selected the Copy existing permissions, and then modified the permissions.
RESOLUTION
To resolve this issue, add the required permissions again:
- Right-click the public folder MAPI tree, and then click Properties.
- Click the Security tab, and then click to select the Allow inheritable permissions from parent to propagate to this object check box.
After you complete this procedure, wait for Active Directory to replicate the change to all of the domain controllers. After the change has been replicated, you are able to remount the store.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
---|
Keywords: | kberrmsg kbprb kbSysAdmin KB279652 |
---|
|