Error Message "Unique Name Required" Occurs When Creating a System Monitor Log (279649)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
This article was previously published under Q279649 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you create a System Monitor log, and you attempt to type a name, you may receive the following error message:
A unique name is required. A log or alert with the name xxx already exits.
This error occurs even if the name that you type is not displayed in the current list of logs.
CAUSE
This issue can occur if you previously created a System Monitor log and experienced log failure.
RESOLUTION
To resolve this issue, follow these steps: - Start Registry Editor (Regedt32.exe).
- Locate and click the following registry key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SysmonLog\Log Queries - Click the entry that corresponds to the log that was previously created, and then on the Edit menu, click Delete.
You are now be able to create a System Monitor log. STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
| Modification Type: | Minor | Last Reviewed: | 1/26/2006 |
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| Keywords: | kbenv kbprb KB279649 |
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