Unable to Create a Complete Startup Disk with Some Localized Versions of Windows ME (279469)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q279469

SYMPTOMS

When you attempt to create a Startup disk and you are using a version of Microsoft Windows Millennium Edition (Me) that is not the English-language version, you may receive an error message that indicates that the Readme.ebd file cannot be found. You can choose to skip the file, but then there is no help file on the Startup disk and the contents of the Startup disk are incomplete.

CAUSE

This behavior occurs because the legacy-free file (Msdos.inf or Msdos.ilf) does not contain the correct translation for the reference of the Readme.ebd file for some languages. For example, the Spanish version of Windows Me references the Readme.ebd file instead of the translated file, Leame.ebd.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The Spanish version of this fix should have the following file attributes or later:
   Date        Time     Size    File name
   --------------------------------------
   11/22/2000  11:08am  21,837  Msdos.ilf
				

WORKAROUND

To work around this behavior, skip the file and manually copy the Readme file to the floppy disk. For more information about how to copy the file to your Startup disk, click Start, click Help, type copying or moving files or folders in the Search box, and then click the Copying or moving files or folders Help topic.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The following versions of Windows Me may experience this behavior:

LanguageAbbreviation
DanishDAN
Dutch (Standard)DUT
FinnishFIN
French (Standard)FRN
Italian (Standard)ITN
Norwegian (Bokmal)NOR
Portuguese (Brazil)BRZ
Portuguese (Portugal)POR
Spanish (Traditional Sort)SPA
Swedish (Swedish)SWE

Since this behavior is specific to legacy-free computers, the package only installs on Windows Millennium legacy-free computers. The following registry setting may be present on your computer if it is legacy-free:

HKLM\Software\Microsoft\Windows\CurrentVersion\Setup\LegacyFree

NOTE: Some manufactures ship computers that do not have this registry value set properly. If you have any questions wheher or not your computer is legacy-free, please contact your manufacturer.

For additional information about Windows Me hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:

295413 General Information About Windows Millennium Edition Hotfixes


Modification Type:MinorLast Reviewed:10/18/2005
Keywords:kbbug kbfix kbQFE KB279469