Access Denied When You Attempt to View Mobile Information Server MSMQ Queues (279292)
The information in this article applies to:
- Microsoft Mobile Information 2001 Server
- Microsoft Message Queuing 2.0
This article was previously published under Q279292 SYMPTOMS
After you install Microsoft Mobile Information Server, when you attempt to view the Mobile Information Server queues that are created in Microsoft Message Queuing (MSMQ), you receive the following error message:
Error: Access is denied.
CAUSE
This behavior occurs because the currently logged-on user must be a member of the Microsoft Mobility Administrators group to view the MSMQ queues.
RESOLUTION
Add the user to the Microsoft Mobility Administrators group in Active Directory Users and Computers.
The user must log off and log back on (if currently logged on) to generate a new access token that includes this new group.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbbug kberrmsg kbpending KB279292 |
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