WD2002: Cannot Perform a Mail Merge to E-Mail by Using Outlook Express (279193)
The information in this article applies to:
This article was previously published under Q279193 SYMPTOMS
When you attempt to perform a mail merge with a document to e-mail, the Mail Merge Wizard appears to work, but no e-mail messages are created.
CAUSE
This behavior can occur if you are using Outlook Express as your default e-mail client, and you selected the HTML mail format in the Merge to E-Mail dialog box. NOTE: For additional information about using Microsoft Outlook 2002 contacts in a Word mail merge, click the article number below
to view the article in the Microsoft Knowledge Base:
294697 WD2002: How to Use Outlook Contacts in a Word Mail Merge
RESOLUTION
To resolve this issue, follow these steps:
- Start Word, and then create the document that you want.
- On the Tools menu, point to Letters and Mailings, and then click Mail Merge Wizard.
- In the Mail Merge pane, click E-mail messages, and then click Next: Starting document.
- Because you already created the document in step 1, click Use the current document, and then click Next: Select recipients.
- Select the recipients that you want to merge with the document, and then click Next: Write your e-mail message.
- Click Next: Preview your e-mail message.
- Edit the recipient list if you want to, and then click Next: Complete the merge.
- Click Electronic Mail. On the Merge to E-mail dialog box, in the Mail format box, select Plain text, and then click OK.
Modification Type: | Major | Last Reviewed: | 6/20/2002 |
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Keywords: | kbmerge kbprb KB279193 |
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