WD2002: Cannot Perform a Mail Merge to E-Mail by Using Outlook Express (279193)



The information in this article applies to:

  • Microsoft Word 2002

This article was previously published under Q279193

SYMPTOMS

When you attempt to perform a mail merge with a document to e-mail, the Mail Merge Wizard appears to work, but no e-mail messages are created.

CAUSE

This behavior can occur if you are using Outlook Express as your default e-mail client, and you selected the HTML mail format in the Merge to E-Mail dialog box.

NOTE: For additional information about using Microsoft Outlook 2002 contacts in a Word mail merge, click the article number below to view the article in the Microsoft Knowledge Base:

294697 WD2002: How to Use Outlook Contacts in a Word Mail Merge

RESOLUTION

To resolve this issue, follow these steps:
  1. Start Word, and then create the document that you want.
  2. On the Tools menu, point to Letters and Mailings, and then click Mail Merge Wizard.
  3. In the Mail Merge pane, click E-mail messages, and then click Next: Starting document.
  4. Because you already created the document in step 1, click Use the current document, and then click Next: Select recipients.
  5. Select the recipients that you want to merge with the document, and then click Next: Write your e-mail message.
  6. Click Next: Preview your e-mail message.
  7. Edit the recipient list if you want to, and then click Next: Complete the merge.
  8. Click Electronic Mail. On the Merge to E-mail dialog box, in the Mail format box, select Plain text, and then click OK.

Modification Type:MajorLast Reviewed:6/20/2002
Keywords:kbmerge kbprb KB279193