XADM: Group Is Not Displayed Global Address List When You Try to Add Group to Client Permisisons (279092)
The information in this article applies to:
- Microsoft Exchange 2000 Server
- Microsoft Exchange Server 5.5
This article was previously published under Q279092 SYMPTOMS
When you try to add a group to Client Permissions on a mailbox or public folder, the group is not displayed in the Global Address List; therefore, you cannot add the group to Client Permissions.
CAUSE
This issue can occur if the group or user does not have an e-mail address. To add the group to Client Permissions, the group must have an e-mail address, and it must be displayed in the Global Address List.
RESOLUTION
To resolve this issue, use either of the following methods:
- Method One: Create a group that has an e-mail address:
- Start the Active Directory Users and Computers snap-in.
- Right-click the folder where you want to create the group, point to New, and then click Group.
- Type the group name, group type, and the scope.
- Click to select the Create an Exchange Email Address check box, and then click Next.
- Modify the alias if necessary, click Next, and then click Finish.
- Method Two: Add an e-mail address to an existing mailbox:
- Start the Active Directory Users and Computers snap-in.
- Right-click the group, and then click Exchange Tasks.
- Click Establish E-mail Address, and then click Next.
- Modify the alias if necessary, click Next, and then click Finish.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbprb KB279092 |
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