OL2000: (CW) Messages Disappear from Your Inbox in Outlook 2000 (278968)
The information in this article applies to:
This article was previously published under Q278968 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
SYMPTOMS
When you add the Microsoft Exchange Server to a profile along with Personal Folders (.pst) file, your messages may disappear from your Inbox.
CAUSE
This behavior can occur if you have set your e-mail default delivery location to the Personal File (.pst) folder.
RESOLUTION
To resolve this behavior, set your Inbox as the default delivery location. To do this:
- On the Tools menu, click Services.
- On the Delivery tab, click to select the Mailbox-<User Name> check box in the Deliver new mail to the following location box.
- Click Apply, and then click OK.
- On the File menu, click Exit and Log off.
- Restart Outlook.
- Click Yes when you receive the prompt to update your shortcuts.
You can drag your messages from your Personal Folders (.pst) file Inbox to your Exchange mailbox.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbprb KB278968 |
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