Error Message "HTTP 404 - File Not Found" for Small Business Server Console (278860)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q278860

SYMPTOMS

When you open the console of Microsoft BackOffice Small Business Server, the following error message may be displayed:
The page cannot be found.
At the bottom of the page the following error message may be displayed:
HTTP 404 - File not found Internet Explorer.
Your reinstallation of the console does not resolve the preceding behavior.

CAUSE

This behavior may be caused if a host header name other than Localhost or blank is used for the default Web site.

RESOLUTION

To resolve this behavior, you must perform the following steps:
  1. Start Microsoft Internet Information Server console (Microsoft Management Console).
    1. Click Start, click Programs, click Microsoft Proxy Server, and then click Microsoft Management Console.
  2. In the left-hand pane, under Internet Information Server, select the computer name.
  3. In the right-hand pane, the default Web site runs and a host header name is displayed. Select the properties for the default Web site by right-clicking the Default Web Site icon.
  4. On the Web site tab, click Advanced for the Internet Protocol (IP) address.
  5. Select the IP address that has the host header name, and then click Edit.
  6. Remove the host header name, and then click OK three times.
  7. Start the Small Business Server console.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:1/18/2006
Keywords:kbenv kberrmsg kbprb KB278860