850 MHz or Faster Windows Me Computer May Hang During Boot (278844)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q278844
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

Your computer may stop responding (hang) during the boot process if the computer contains a processor that runs at 850 megahertz (MHz) or faster. When this occurs, the computer hangs before the Windows Millennium Edition (Me) bitmap is displayed. Computers with a Japanese BIOS may be more susceptible to this problem.

CAUSE

Windows attempts to estimate the computer's speed by reading the keyboard repeatedly for 55 milliseconds. However, the number of iterations may exceed 65,535 on computers with a very fast read character BIOS function and overflow the variable that holds the count. Windows then assigns a small value to a number that causes slower system handling.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:
   Date        Time    Size     File name
   ----------------------------------------
   11/06/2000  07:56p  110,080  Winboot.sys
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

This problem has been observed on the IBM ThinkPad A21p computer.

For additional information about Windows Me hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:

295413 General Information About Windows Millennium Edition Hotfixes


Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kbHotfixServer kbQFE kbfix kbHardware kbprb kbQFE KB278844