XADM: Error c103aa11 Occurs When Saving a Connection Agreement (278600)
The information in this article applies to:
- Microsoft Exchange Server 5.5
- the operating system: Microsoft Windows 2000
This article was previously published under Q278600 SYMPTOMS
After you install the Active Directory Connector (ADC), you may receive the following error message when you attempt to save a connection agreement between Windows 2000 and Exchange Server 5.5:
The credentials specified on the connections tab are incorrect or do not have sufficient permissions to access the Exchange 5.5 directory. Please ensure that the credentials specified are entered correctly and that sufficient permissions are granted in order to access the Exchange 5.5 directory.
Error ID c103aa11
Microsoft Active Directory Management.
CAUSE
This behavior can occur if Windows NT Challenge/Response authentication is disabled for the Lightweight Directory Access Protocol (LDAP) setting in Exchange 5.5.
RESOLUTION
To resolve this issue, enable Windows NT Challenge/Response authentication for the LDAP setting for either all the servers in the site that are running Exchange Server, or for only the server that you are trying to make a connection agreement with.
To enable Windows NT Challenge/Response authentication for the LDAP setting for all the servers that are running Exchange Server within the site, make the following changes in the Microsoft Exchange Server Administrator program: - Click to expand the Site Name\Configuration\Protocols\LDAP (Directory) Site Defaults object.
- Click the Authentication tab and click to select the Windows NT Challenge/Response check box.
- Click OK, and then stop and restart the Exchange Server directory service.
To enable Windows NT Challenge/Response authentication for the LDAP setting for only the server that you are trying to make a connection agreement with, make the following changes in the Administrator program: - Click to expand the Site Name\Configuration\Server\Protocols\LDAP (Directory) Settings object.
- Click the Authentication tab and click to select the Windows NT Challenge/Response check box.
- Click the General tab and click to clear the Use site defaults for all properties check box.
- Click OK, and then stop and restart the Exchange Server directory service.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbprb KB278600 |
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