OLEXP: Address Book Group Does Not Display Members (278484)
The information in this article applies to:
- Microsoft Outlook Express 5.5 for Windows Millennium Edition
- Microsoft Outlook Express 5.5 for Windows 98 Second Edition
- Microsoft Outlook Express 5.01 for Windows 98 Second Edition
- Microsoft Outlook Express 5.0 for Windows 98 Second Edition
- Microsoft Outlook Express 5.5 for Windows 98
- Microsoft Outlook Express 5.01 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 5.5 for Windows 95
- Microsoft Outlook Express 5.01 for Windows 95
- Microsoft Outlook Express 5.0 for Windows 95
This article was previously published under Q278484 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you view a group in the Address Book in Outlook Express 5, some members may not be displayed.
CAUSE
This issue can occur if group members were added by using the Name and E-mail boxes.
WORKAROUND
To work around this issue, either:
- Add the member to the Address Book, and then add the member to the group.
-or-
- Click New Contact in the group properties to add the member. This adds the member to the group and the Address Book simultaneously.
MORE INFORMATION
You can add a member to a group three ways: select someone from your Address Book, add a new contact for the group and your Address Book, or add a member to the group but not to your Address Book. When you add a member to the group but not to your Address Book, the member is only linked to the group. Members who are linked to a group can only be viewed in the properties of the specific group.
Modification Type: | Minor | Last Reviewed: | 7/14/2004 |
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Keywords: | kbprb KB278484 |
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