XFOR: Unable to Log On to the Calendar Connector Service (Error 1069) (278343)



The information in this article applies to:

  • Microsoft Exchange Server 5.5
  • Microsoft Exchange Server 5.5 SP1
  • Microsoft Exchange Server 5.5 SP2
  • Microsoft Exchange Server 5.5 SP3

This article was previously published under Q278343

SYMPTOMS

After you change the service account password, you may receive the following error message when you try to start the Microsoft Exchange Calendar Connector Service:
Could not start the Microsoft Exchange Calendar Connector Service on \\Tbill1

Error 1069: The service did not start due to logon failure.

CAUSE

Changing the site service account password from within the Microsoft Exchange Administrator program does not change the startup parameters of the Calendar Connector.

WORKAROUND

To make sure that the Calendar Connector Service starts by manually changing the startup parameters of the Calendar Connector, follow these steps:
  1. In the Services tool, in Control Panel, click Microsoft Exchange Calendar Connector.
  2. Click Startup.
  3. Under Log On As, reset the password to the current password.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about changing the Exchange Service Account, click the article number below to view the article in the Microsoft Knowledge Base:

157780 XADM: How to Change the Service Account Password


Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB278343