You receive NDRs when you switch from Outlook 2000 to Outlook 2002 (278133)



The information in this article applies to:

  • Microsoft Outlook 2000
  • Microsoft Outlook 2002
  • Microsoft Outlook 2000, Service Release 1 (SR-1)

This article was previously published under Q278133

SYMPTOMS

If you configure Outlook 2000 Corporate or Workgroup (CW) with an Internet E-mail account, upgrade to Outlook 2002, verify that you can send and receive messages, remove Outlook 2002, and re-install Outlook 2000, you receive non-delivery receipts (NDRs)when you try to send messages.

CAUSE

This problem occurs because you do not have an Internet E-mail service in your Outlook 2000 profile.

WORKAROUND

To work around this problem, reconfigure your profile to include the Internet E-mail service. For additional information about how to configure Outlook 2000 (CW) with an Internet E-mail service, click the article number below to view the article in the Microsoft Knowledge Base:

195500 OL2000: (CW) Configuring the Internet E-mail Information Service

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.


Modification Type:MinorLast Reviewed:12/2/2004
Keywords:kbbug kberrmsg kbpending KB278133