OL2002: Outlook Bar Shortcut to My Documents Folder Does Not Work After You Move the Folder (278079)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q278079

SYMPTOMS

When you move your My Documents folder to another location on your computer after you have run Outlook 2002 at least once, clicking My Documents on the Outlook Bar generates the following error message:
Unable to display the folder. Can't find this file. Make sure the path and file name are correct.

CAUSE

This behavior occurs because the My Documents icon on the Outlook Bar is only a shortcut that points to the location of the actual folder. If you move the folder, the shortcut no longer points to the correct location.

WORKAROUND

To work around this behavior, either quit Outlook and then restart it, or delete the shortcut and then recreate it.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbbug KB278079