OL2002: Error Message Appears When You Are Importing ECCO 4.01 Files to Outlook 2002 (278077)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q278077

SYMPTOMS

When you import an ECCO Pro 4.01 file into Outlook 2002, the following error message may appear after you click Next in the Import a File Wizard to import the selected file:
The file file name must be opened in Ecco before the import can proceed. Click OK when Ecco is ready or Cancel if the file was not opened.
If you click OK and try again to import the file, the same error message appears during the import process. This behavior occurs on computers that are running international operating systems and Microsoft Office XP versions.

CAUSE

This behavior occurs when you try to import shared files from ECCO.

WORKAROUND

To work around this behavior, turn off the shared option in ECCO and try the import again.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

For information about how to contact NetManage, Inc., click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MajorLast Reviewed:4/25/2001
Keywords:kb3rdparty kberrmsg kbprb KB278077