XIMS: Messages Are Moved to Badmail Folder Because of Large Number of Recipients (278025)



The information in this article applies to:

  • Microsoft Commercial Internet System 2.0
  • Microsoft Commercial Internet System 2.5

This article was previously published under Q278025

SYMPTOMS

Outbound SMTP mail is moved to the Badmail folder if the mail is addressed to a large number of recipients.

CAUSE

The Smtpsvc.dll file does not parse recipients' SMTP addresses correctly. Two SMTP addresses are combined into one invalid SMTP address. Therefore, the mail is moved to the Badmail folder.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:

File nameVersion
Smtpsvc.dll1877.58

STATUS

Microsoft has confirmed that this is a problem in Microsoft Commercial Internet System versions 2.0 and 2.5.

Modification Type:MinorLast Reviewed:9/6/2005
Keywords:kbbug kbfix kbQFE KB278025