WD2001: Error Type 3 When You Start Word 2001 with IBM ViaVoice 2.0.2 or Earlier (278006)
The information in this article applies to:
- Microsoft Word 2001 for Macintosh
This article was previously published under Q278006 SYMPTOMS
If IBM ViaVoice, version 2.0.2 or earlier, is running on your computer, and you start Microsoft Word 2001 for Mac, you may receive the following error message:
The application "Microsoft Word" has unexpectedly quit, because an error of type 3 occurred.
You should save your work in other open applications and restart the computer.
CAUSE
The ViaVoice 2.0.2 Word plug-in is installed in the Word Startup folder. (The Word Startup folder is installed in the Office folder, which is located in the Microsoft Office 2001 folder; or, Microsoft Office 2001:Office:Startup:Word.)
RESOLUTION
IBM ViaVoice has released IBM ViaVoice for Macintosh Enhanced Edition, Version 2.0.2.1. To resolve this issue, install this update. For more information, and to download Macintosh Enhanced Edition, Version 2.0.2.1, please browse to the following IBM Web site:
WORKAROUND
To remove the ViaVoice Word file from the Word Startup folder, follow these steps:
- Quit Word 2001, if it is open.
- Open the Office folder from within the Microsoft Office 2001 folder.
- In the Office folder, open the Startup folder, and then open the Word folder (Microsoft Office 2001:Office:Startup:Word).
- Drag the ViaVoice Word file to the desktop.
After you remove the ViaVoice Word file from the Word Startup folder, dictate text into IBM SpeakPad, and then copy and paste the text into a Word document by following these steps:
- Start IBM SpeakPad from within the IBM ViaVoice folder.
- Speak normally to dictate into the file that opens.
- When you finish dictating, click Select All on the Edit menu.
- On the Edit menu, click Copy.
- Start Word and open a blank new document. On the Edit menu, click Paste.
- After the text is inserted, edit and format the text as you want.
NOTE: If you select or say Launch Microsoft Word in the IBM VoiceCenter, Word may start, but a new document does not appear, and the computer may stop responding.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
| Modification Type: | Major | Last Reviewed: | 10/14/2002 |
|---|
| Keywords: | kbbug KB278006 |
|---|
|