OLEXP: Outlook Express Disconnects Your Current Connection (277983)
The information in this article applies to:
- Microsoft Outlook Express 5.5 for Windows Millennium Edition
- Microsoft Outlook Express 5.5 for Windows 98 Second Edition
- Microsoft Outlook Express 5.01 for Windows 98 Second Edition
- Microsoft Outlook Express 5.0 for Windows 98 Second Edition
- Microsoft Outlook Express 5.5 for Windows 98
- Microsoft Outlook Express 5.01 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 5.5 for Windows 95
- Microsoft Outlook Express 5.01 for Windows 95
- Microsoft Outlook Express 5.0 for Windows 95
- Microsoft Outlook Express 5.5 for Windows 2000
- Microsoft Outlook Express 5.01 for Windows 2000
This article was previously published under Q277983 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you start Outlook Express and check for messages, Outlook Express may disconnect your current dial-up connection, and then redial.
CAUSE
This behavior can occur because Outlook Express is set to dial a specific connection and forces any current connection to be disconnected.
RESOLUTION
To resolve this behavior, disable the Outlook Express dialing options. To do this:
- Start Outlook Express.
- On the Tools menu, click Accounts.
- Click your Internet e-mail account, and then click Properties.
- On the Connection tab, click to clear the Always connect to this account using check box, and then click Apply.
- Click OK to close the Account Properties dialog box, and then click Close to close the Internet Accounts dialog box.
- Exit Outlook Express.
Modification Type: | Major | Last Reviewed: | 6/28/2004 |
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Keywords: | kbprb KB277983 |
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