SBS 4.5: Event 201 "No License Was Available" Error Message (277933)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q277933 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
On a client computer, when you try to use your mailbox with Outlook 2000, you may receive the following error message:
Unable to display this folder, there are no additional Microsoft Exchange client licenses available.
After you receive the preceding error message, the following event may be logged in the Application Log in Event Viewer on the Small Business Server-based server:
Event ID: 201
Source: LicenseService
Type: Error
Description: No license was available for user domain name\user name using product MSExchangeIS.
CAUSE
This issue can be caused by either of the following situations:
- On the server, the registry setting for the number of licenses for MSExchangeIS is set to an incorrect value.NOTE: If you determine that the registry is incorrectly set, call Microsoft Technical Support for assistance.
- : If you determine that the registry is incorrectly set, call Microsoft Technical Support for assistance.On the client computers, Outlook 97/98 was upgraded to Outlook 2000.
NOTE: When Outlook 97/98 is installed on a Microsoft Windows NT Workstation-based client computer, Setup places files in the WINNT\SYSTEM32 folder. On Microsoft Windows 95/98-based and Microsoft Windows Millennium Edition-based client computers, Outlook Setup places files in the Windows\System folder. The following lists include the specific files that are related to this issue:
Outlook 97 Files- Emsabp.dll
- Emsmdb.dll
- Emsui.dll
- Mspst.dll
Outlook 98 Files- Emsabp32.dll
- Emsui32.dll
- Emsmdb32.dll
- Mspst32.dll
When the client computer is upgraded to Outlook 2000, the preceding files are not upgraded or replaced. Instead, Outlook 2000 places its versions of these files in its own folder in the Program Files folder.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk. - Stop the License Logging service. To do so, start the Services tool in Control Panel, click the License Logging service, and then
click Stop.
- Search the client computer for the files that are listed in the "Cause" section of this article. These files are located in the WINNT\SYSTEM32 or Windows\System folders, depending on the client computer's operating system. After you locate these files, rename them to an .old file extension so that only the Outlook 2000 version of these files remains.
- Restart the License Logging service. To do so, start the Services tool in Control Panel, click the License Logging service, and then
click Start.
Modification Type: | Major | Last Reviewed: | 7/18/2002 |
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Keywords: | kbenv kberrmsg kbprb kbtool KB277933 kbAudDeveloper |
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