OL2000: Error Message: "Cannot Start the Import/Export Engine" (277929)



The information in this article applies to:

  • Microsoft Outlook 2000
  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition

This article was previously published under Q277929

SYMPTOMS

When you click Import and Export on the File menu in Outlook 2002, you may receive the following error message:
Microsoft Outlook cannot start the Import/Export engine. An error occurred and this feature is no longer functioning properly. Would you like to repair this feature now?
If you click Yes to repair, the behavior is not resolved. Additionally, the Import/Export option on the File menu may not be available (appears dimmed).

CAUSE

This behavior may occur because MAPI-related files are damaged or corrupt.

RESOLUTION

Use the following methods in this section to resolve this behavior.

NOTE: You need to have access to your Microsoft Office 2000 CD-ROM for the following methods.

How to Rename MAPI-related Files

  1. Close all programs.
  2. Click Start, point to Find, and then click Files or Folders.
  3. In the Named box, type mapi.dll.
  4. Verify that the Look In field displays your primary hard drive (usually drive C).
  5. Click Find Now.
  6. Windows locates the specified file, and then display it in the search results.
  7. Right-click the name of the file, and then click Rename. Rename the file extension from .DLL to .OLD, and then press ENTER.
  8. Repeat steps 1 through 7 for each of the following files: Mapi32.dll, Mapivm32.dll, Mapistub.dll, Extend.dat, and Outcmd.dat.
  9. Restart your computer.

How to Run the Office 2000 Repair Utility

  1. Close all programs, and then disable any anti-virus programs.
  2. Place the Office 2000 CD-ROM in your CD-ROM drive.
  3. Click Start, point to Settings, and then click Control Panel.
  4. Double-click Add/Remove Programs.
  5. Click Microsoft Office 2000 <Version> from the list of installed programs, and then click Add/Remove.
  6. Click Repair Office, and then click Repair Errors in Office Installation.
  7. Click Finish.
  8. Restart your computer.

Modification Type:MinorLast Reviewed:12/21/2004
Keywords:kberrmsg kbprb KB277929