Sysprep Mini-Setup Wizard Repeats in a Continuous Loop (277835)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional

This article was previously published under Q277835

SYMPTOMS

If you run Sysprep 1.1 on a Compaq Proliant DL380 computer, ML370, ML570, and other Compaq computers, when you restart the computer after the Mini-Setup Wizard finishes, the Mini-Setup Wizard starts again. This process repeats in a constant loop.

CAUSE

The Compaq Network Teaming and Configuration for Windows 2000 (CPQTEAM) utility that is used for teaming networks causes this behavior. CPQTEAM is installed through Compaq's Smart Start utility.

RESOLUTION

To resolve this issue:
  1. Run Sysprep but do not use the Compaq Smart Start utility to install the driver for teaming the network adapters.
  2. Complete the Mini-Setup Wizard.
  3. After the computer is running successfully, run the Compaq Smart Start utility to install the appropriate drivers needed for the computer.
NOTE: You may not have to reinstall the base image. For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

287506 How to Disable Mini-Setup Wizard on a Sysprep'd Computer

MORE INFORMATION

The CPQTEAM utility supports the following network adapters:
  • Compaq 10/100 and Gigabit (Compaq NCxxxx)
  • Compaq Netelligent and NetFlex-3
For more information about the CPQTEAM utility, contact Compaq.

For information about how to contact Compaq, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

NOTE: The problem discussed in this article is reportedly resolved in Compaq NIC Teaming Software version 7.0.700.30 or later. Contact Compaq for more information.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/26/2006
Keywords:kb3rdparty kbHardware kbprb kbsetup w2000setup KB277835