Compaq Laptop Video Display Is Distorted When Using Terminal Server 4.0 (277647)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition
  • Microsoft Windows 98
  • Microsoft Windows 98 Second Edition

This article was previously published under Q277647

SYMPTOMS

When you are using a DVD-enabled Compaq laptop computer that has Novel Netware Client 32 installed, and you connect to a Windows NT Server 4.0-based computer that is running Terminal Services, the video display on the Compaq laptop Terminal session may be distorted.

CAUSE

By default, Windows 98 and Windows 98 Second Edition enables maximum video hardware acceleration. Compaq laptops with original equipment manufacturer (OEM) versions of Windows 95, Windows 98, Windows 98 Second Edition include this option. When certain Compaq laptops that are running Novell Netware Client 32 connect to a Windows NT Terminal Server, hardware acceleration causes the video display driver to distort the screen image.

RESOLUTION

To work around this issue, close the Terminal session on the Compaq laptop, and then follow these steps on the Compaq laptop:

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click the Display icon.
  3. Click the Settings tab, and then click the Advanced button.
  4. Click the Performance tab and change the Hardware Acceleration setting to None.
  5. Click OK, and then click Close.
  6. Click Yes to restart the computer.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/15/2006
Keywords:kb3rdparty kbenv kbprb KB277647