Blue Screen Error Message Occurs When Starting Your Computer After Installing Softex Products (277566)
The information in this article applies to:
- Microsoft Windows 2000 Server SP1
- Microsoft Windows 2000 Advanced Server SP1
- Microsoft Windows 2000 Professional SP1
This article was previously published under Q277566 SYMPTOMS
After you install Softex PC Card Services or Softex Advanced Power Management on a Dell notebook computer, Microsoft Windows 2000 stops responding (hangs) and a blue screen is displayed.
CAUSE
This issue occurs because Softex replaces the Microsoft Hal.dll file with a file that has been renamed Hal.nt.
RESOLUTION
To resolve this issue, restore the original Microsoft Hal.dll file:
- Restart your computer from the Windows 2000 CD-ROM.
- Press R (for repair), and then press C to start the recovery console.
- When you are asked which Windows 2000 installation you want to perform, press 1, and then press ENTER.
- Enter your administrator password.
- Type cd system32 and press ENTER to change from the C:\Winnt prompt to the C:\Winnt\System32
directory.
- Rename the Hal.dll file to Hal.old. To do this, type the following line at the command prompt, and then press ENTER:
- Rename the Hal.nt file to Hal.dll. To do this type the following line at the command prompt, and then press ENTER:
- Remove the Windows 2000 CD-ROM, and then restart the computer.
STATUS
The Softex Hal file is incompatible with Windows 2000. You need to replace the Softex Hal file with the original Windows 2000 Hal file and remove the Softex software.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Minor | Last Reviewed: | 1/26/2006 |
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Keywords: | kb3rdparty kberrmsg kbprb KB277566 |
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