PRB: BizDesk Error If System Date and Time Differ from Domain Controller (277354)



The information in this article applies to:

  • Microsoft Commerce Server 2002
  • Microsoft Commerce Server 2000

This article was previously published under Q277354

SYMPTOMS

When you try to start BizDesk for a Commerce Server 2000 Web site, you may receive the following error message in the data portion of BizDesk:
Internet Explorer was unable to link to the web page you requested. The page might be temporarily unavailable.
In addition, you may receive an "Access is Denied" error when you use the iisreset command on the Internet Information Server (IIS) Server.

CAUSE

This error occurs if all of the following conditions are met:
  • The BizDesk client is run on the IIS Server.
  • The IIS Server computer is a member of a Microsoft Windows 2000 domain.
  • The system date and time of the IIS Server differ from the domain controller.

RESOLUTION

To resolve this problem, change the system date and time back to the same date and time as the domain controller. If you cannot log on to the computer due to the differences in date and time, you must log on to the computer with an account that has administrator privileges to change the date and time.

If the system date and time truly need to be changed, change them on the domain controller and then push this change to the clients through normal domain procedures.

MORE INFORMATION

When you change the date and time from a domain client computer, the computer cannot log on to the domain because Kerberos authentication fails.

REFERENCES

For additional information on the effects of changing the system time on a client computer, click the article number below to view the article in the Microsoft Knowledge Base:

232386 Cannot Log On If Time and Date Are Not Synchronized


Modification Type:MajorLast Reviewed:10/22/2003
Keywords:kbpending kbprb KB277354