PRB: Cannot Open Completed Reports and Buttons on Existing Reports Are Unavailable (277191)



The information in this article applies to:

  • Microsoft Commerce Server 2002
  • Microsoft Commerce Server 2000

This article was previously published under Q277191

SYMPTOMS

After you open a high number of static reports in the Commerce Server 2000 Business Desk, additional reports do not open and buttons on existing reports are unavailable (grayed).

CAUSE

The problem occurs when Microsoft Internet Explorer runs out of memory.

RESOLUTION

To resolve this problem, close some reports to free up memory so that additional reports can be opened.

MORE INFORMATION

Steps to Reproduce the Problem

  1. Run 20 static reports.
  2. Open the CompletedReports module.
  3. Individually select all 20 reports.
  4. Click Run.
  5. Wait until all 20 reports are displayed, and then click Run again.
  6. If all 40 reports display, try to click the Run button again.
  7. If all 40 reports do not display, check the Button state for the CompletedReports module.

Modification Type:MajorLast Reviewed:10/22/2003
Keywords:kbpending kbprb KB277191