Error Message: An Error Occurred While Importing Catalog (277144)
The information in this article applies to:
- Microsoft Commerce Server 2000
This article was previously published under Q277144 SYMPTOMS
When you run the Bizdesk application from a browser that is not running on the Commerce Server, the following error message may occur when you import an XML Catalog file:
An error occurred while importing Catalog.
When you click Show Details, you may see the following information:
Script error
Number:0x88980020
Description: Unable to open the file . Check that the file exists and you have the necessary permission on the file.
Source:
Help File:
Help Context:
CAUSE
The path and file name that you enter for an import operation are interpreted by the Commerce Server as being local to the commerce server itself.
RESOLUTION
To resolve this problem, you can copy the XML Catalog file to Commerce Server. You can also share the file folder on the remote computer, map the share to a local drive, and then specify the file path with the local drive in the import path at import time.
STATUS
This behavior is by design.
MORE INFORMATION
For more information about how to import an XML Catalog file, see the "Importing an XML Catalog File" topic in the Commerce Server 2000 on-line documentation.
Modification Type: | Major | Last Reviewed: | 10/18/2002 |
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Keywords: | kbbug KB277144 |
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