PRB: BizDesk Client Installation Does Not Proceed If Current User Is Not an Administrator (277090)



The information in this article applies to:

  • Microsoft Commerce Server 2002
  • Microsoft Commerce Server 2000

This article was previously published under Q277090

SYMPTOMS

When you try to install the BizDesk client, the installation may not proceed to the installation location dialog box. Instead, the browser stops, the Status box is empty, and you are not prompted for an installation folder.

CAUSE

This problem can occur when the currently logged on user is not an Administrator on the computer where you are trying to install the BizDesk client.

This problem can also occur if the Microsoft Internet Explorer Run ActiveX controls and plug-ins security setting is disabled for the appropriate zone.

RESOLUTION

To resolve this problem, log on to the computer with an account that has Administrator privileges on the local computer, and then install the BizDesk client again. In addition, make sure that you enable the Run ActiveX controls and plug-ins security setting for the appropriate zone in Internet Explorer.

MORE INFORMATION

This issue occurs because the BizDesk client uses an ActiveX control to download and install the software.

Steps to Reproduce Behavior

  1. Unpack the retail site to your Commerce Server.
  2. Log on to a client computer with a non-Administrator account.
  3. In Internet Explorer, browse to the BizDesk application on the Internet Information Server (IIS) server where you unpacked the retail site. Notice that the browser begins to load the page and then completes, but you are never prompted to complete the installation process for BizDesk.

Modification Type:MajorLast Reviewed:10/22/2003
Keywords:kbpending kbprb KB277090