BizTalk Server Service Does Not Shut Down When Out of Memory (276653)
The information in this article applies to:
- Microsoft BizTalk Server 2000
This article was previously published under Q276653 SYMPTOMS
When BizTalk Server 2000 experiences a low memory or out of memory condition, it does not stop trying to process incoming documents, even though out of memory errors are logged in the event log. When this occurs, the documents are not processed, but are placed in the suspended queue.
CAUSE
BizTalk Server 2000 does not contain the functionality to stop accepting inbound connections or shut down the BizTalk service when it encounters an out of memory condition.
RESOLUTION
To resolve this problem, restart the BizTalk Messaging Service manually:
- On the Start menu, point to Programs, point to Microsoft BizTalk Server 2000, and then click BizTalk Server Administration.
- Click to expand the Microsoft BizTalk Server 2000 node, and then expand the Server Group node.
- Click the name of the server that you want to restart.
- On the Action menu, click Stop.
- On the Action menu, click Start.
When the service has been restarted, the documents should process correctly.
STATUSMicrosoft has confirmed that this is a problem in BizTalk Server 2000.
Modification Type: | Major | Last Reviewed: | 10/22/2003 |
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Keywords: | kbbug kbpending KB276653 |
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