Error Message: Stop 0x0000001E in Win32k.sys (276591)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Workstation 4.0 SP1
  • Microsoft Windows NT Workstation 4.0 SP2
  • Microsoft Windows NT Workstation 4.0 SP3
  • Microsoft Windows NT Workstation 4.0 SP4
  • Microsoft Windows NT Workstation 4.0 SP5
  • Microsoft Windows NT Workstation 4.0 SP6
  • Microsoft Windows NT Workstation 4.0 SP6a
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server 4.0 SP1
  • Microsoft Windows NT Server 4.0 SP2
  • Microsoft Windows NT Server 4.0 SP3
  • Microsoft Windows NT Server 4.0 SP4
  • Microsoft Windows NT Server 4.0 SP5
  • Microsoft Windows NT Server 4.0 SP6
  • Microsoft Windows NT Server 4.0 SP6a
  • Microsoft Windows NT Server, Enterprise Edition 4.0
  • Microsoft Windows NT Server, Enterprise Edition 4.0 SP4
  • Microsoft Windows NT Server, Enterprise Edition 4.0 SP5
  • Microsoft Windows NT Server, Enterprise Edition 4.0 SP6
  • Microsoft Windows NT Server, Enterprise Edition 4.0 SP6a

This article was previously published under Q276591

SYMPTOMS

When you use a computer that is running Windows NT 4.0, the computer may stop responding (hang) and you may receive the following error message on a blue screen:
STOP 0x0000001E (0xc0000005, 0xa0072307, 0x00000000, 0x00000018)
KMODE_EXCEPTION_NOT_HANDLED

CAUSE

This problem occurs because the desktop window has only one child and under specific circumstances, the win32k!xxxMinMaximize function has a null pointer. For example, this problem can occur when you make a connection by using a remote control software while no other user is logged on to the computer, or when all of the desktop's child windows are top windows.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English-language, Intel version of this fix should have the following file attributes or later:

   Date      Time     Version        Size       File name  
   -------------------------------------------------------
   10/11/00  01:55pm  4.0.1381.298     166,160  Gdi32.dll
   10/11/00  01:55pm  4.0.1381.7086    326,416  User32.dll
   10/23/00  06:01pm  4.0.1381.7086  1,254,512  Win32k.sys
   10/11/00  01:55pm  4.0.1381.7017    175,376  Winsrv.dll
					


STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

A desktop is a secure object that is in a window station. A desktop has a logical display surface and contains windows, menus, and hooks. A window station can have multiple desktops. Only the desktops of the interactive window station can be visible and receive user input.

Modification Type:MinorLast Reviewed:9/26/2005
Keywords:kbHotfixServer kbQFE kberrmsg kbfix kbprb kbQFE KB276591