OLEXP: Outlook Express Attempts to Dial When Previewing a Previously Downloaded Message (276559)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows Millennium Edition
  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.0 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95

This article was previously published under Q276559
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

While you try to preview a previously downloaded e-mail message with Outlook Express (either in the Preview pane or by opening the message), Outlook Express displays a Connection window to establish a connection to the Internet.

CAUSE

This behavior can be caused by an HTML e-mail message that has an advertisement or other external graphic in it that needs to be retrieved from an external Web server, and the computer does not have an active connection to the Internet.

When you view the source of the e-mail, you may see something similar to the following within the HTML coding of the message:
img src="http://www.serverZZZ.com/somefile.gif"
				

RESOLUTION

This behavior is by design when the graphic is not included with the e-mail message nor available locally to the computer on which you are viewing the message.

WORKAROUND

To prevent this behavior, choose to work offline in Outlook Express, or delete the message.

Modification Type:MajorLast Reviewed:6/25/2004
Keywords:kbprb KB276559