"There Is Not Enough Free Space to Install the Software" Error Message When You Try to Install AvantGo (276506)
The information in this article applies to:
- Microsoft ActiveSync 3.0
- Microsoft ActiveSync 3.1
- the operating system: Microsoft Windows Millennium Edition
This article was previously published under Q276506 SYMPTOMS
If you are using both the Palm Desktop and ActiveSync software on the same computer and attempt to install the AvantGo client for both programs, you may receive the following error message:
There is not enough free space to install the software, free some space on the drive and click OK to try again.
Note that you may receive this error message even if you do have sufficient free disk space on your computer.
CAUSE
This issue can occur if you install the Palm version of the AvantGo client software after you install the ActiveSync version of the AvantGo client software.
RESOLUTION
To work around this issue and prevent problems when you want to install both versions of the AvantGo client software and multiple handheld devices on one computer:
- Install the Palm version of the AvantGo client software to the computer, and make sure to install to the program to the default folder.
- Install the PocketPC version of the AvantGo client software to the computer, and make sure to install the program to the default folder. Complete the steps that are needed to synchronize the device and install Mobile Link.
Modification Type: | Minor | Last Reviewed: | 9/27/2004 |
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Keywords: | kb3rdparty kberrmsg kbprb kbsetup KB276506 |
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