Computer Stops Responding When You Run a Thorough ScanDisk with McAfee VirusScan 5.1 Installed (276443)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 98 Second Edition
- Microsoft Windows Millennium Edition
This article was previously published under Q276443 SYMPTOMS
When you run ScanDisk and choose the Thorough option, Windows may stop responding (hang). This issue may also occur when ScanDisk runs automatically after you shut down your computer incorrectly.
CAUSE
This issue can occur if you are running the McAfee VirusScan version 5.1 program.
RESOLUTION
To resolve this issue, contact McAfee to inquire about the availability of a fix for this issue.
To work around this issue, choose the Standard option when you run ScanDisk, or use the System Configuration Utility (Msconfig.exe) to disable the McAfee shortcuts in the StartUp folder:
- Click Start, and then click Run.
- In the Open box, type msconfig.exe, and then click OK.
- Click the Startup tab.
- Click to clear the check boxes that refer to McAfee VirusScan 5.1, and then click OK.
- Click Yes when you are prompted to restart your computer.
NOTE: If ScanDisk stops responding (hangs) when your computer restarts after you shut down your computer incorrectly, you may need to restart your computer in Safe mode before you can use the System Configuration Utility to disable the McAfee shortcuts in the StartUp folder. After you do so, restart your computer.
Modification Type: | Major | Last Reviewed: | 8/29/2006 |
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Keywords: | kb3rdparty kbprb KB276443 |
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