May Run Out of Terminal Services Licenses When You Use Deep Freeze (276212)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 98
- Microsoft Windows 95
This article was previously published under Q276212 SYMPTOMS
When you use Deep Freeze by Hyper Technologies on clients that are running operating systems earlier than Windows 2000 (such as Microsoft Windows 3.x, Microsoft Windows 95, Microsoft Windows 98, or Microsoft Windows NT 3.x or 4.0) and connect to a Windows 2000-based Terminal Services server, you may run out of Terminal Service licenses.
CAUSE
This behavior occurs because Deep Freeze restores the original copy of the registry when you restart the computer. The original Terminal Services license that is written to the registry is discarded when the original copy of the registry is restored. The next time that the workstation connects to the Terminal Services server, the workstation obtains another Terminal Services license (if one is available). This can continue until the license pool is depleted.
RESOLUTION
To resolve this behavior, uninstall Deep Freeze so that the original copy of the registry is not restored when you restart the workstation.
If necessary, contact the Microsoft Clearinghouse to recover some or all of your discarded Terminal Services licenses. To contact the Microsoft Clearinghouse, call (888) 571-2048.
Modification Type: | Minor | Last Reviewed: | 12/21/2004 |
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Keywords: | kb3rdparty kbprb kbTermServ KB276212 |
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